22 พฤษภาคม 2019, 02:21:02 *
ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน

เข้าสู่ระบบด้วยชื่อผู้ใช้ รหัสผ่าน และระยะเวลาในเซสชั่น
 
  หน้าแรก   เว็บบอร์ด   ช่วยเหลือ ซื้อขายสินค้า ค้นหา ปฏิทิน Shop เข้าสู่ระบบ สมัครสมาชิก  
หน้า: [1]   ลงล่าง
  พิมพ์  
ผู้เขียน หัวข้อ: win-ce Primo 2 DIN จับสัญญาณดาวเทียมไม่ได้  (อ่าน 380 ครั้ง)
0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้
auka45
VIP เมื่อ 25-12-2009
Sr. Member
****


AlphaCoustic MP-1769
ออฟไลน์ ออฟไลน์

เพศ: ชาย
รางวัล:
lifetime G-supER+
ID number: 3226
กระทู้: 159
$55.52 credits

View Inventory
Send Money to auka45

Referrals: 0
คำขอบคุณ
-ได้ให้: 270
-ได้รับ: 286



พลังชีวิต
4.67%


« เมื่อ: 21 เมษายน 2019, 11:54:34 »


ผมใช้ IGO Primo ตัว Mobilenavigator ติดรถ 2 DIN มาหลายปีแล้ว ไม่มีปัญหาอะไร
แต่เมื่อเดือนที่แล้วออกทริปเดินทาง จู่ ๆ Igo มีปัญหาจับสัญญาณดาวเทียมไม่ได้ ถ้าปิดเครื่องและเปิดใหม่
ต้องปิดทิ้งไว้ค้างคืนแล้วเปิดใหม่จะใช้ได้ครั้งแรก ครั้งต่อไปจะจับสัญญาณดาวเทียมไม่ได้อีก
ไม่ทราบว่ามีใครเป็นแบบนี้บ้างครับ และจะแก้ไขอย่างไรครับ ...
(ไฟล์ sys.)
;[device]
;type="Q4331"

[folders]
has_secondary_root=0

[power]
;skip_suspend_process_all=1 ;getsysentry
powermgm_state=0
;allow_battery_full=1

[interface]
extra_settings=0
shutdown_time=0
start_navigation_time=5
max_flag_distance_3d=3000
recalc_voice=0
show_minimize=0
mapfontscale=120
start_navigation_time=5
show_tmc_eventlist=1
show_exit=1
show_tmc_config=1
show_programs=1
drive_carefully=0
laneinfo_signpost_enabled=1

[naviextras]
boot_service_address="http://zippy...ices/index/1"

[tmc-http]
servers.size=1
servers[0].url="http://zippy...mc-iphone/0/"
enabled=1
start=1




« แก้ไขครั้งสุดท้าย: 21 เมษายน 2019, 14:59:13 โดย auka45, เหตุผล: ใส่ภาพเพิ่ม » บันทึกการเข้า
 


ที-เร็กซ์
Web Editor
Team & Developers
*


ออฟไลน์ ออฟไลน์

เพศ: ชาย
รางวัล:
x1x1vip...
ID number: 1
กระทู้: 12047
$0.00 credits

View Inventory
Send Money to ที-เร็กซ์

Referrals: 1
คำขอบคุณ
-ได้ให้: 2548
-ได้รับ: 68768



พลังชีวิต
26%


navthaicom
« ตอบ #1 เมื่อ: 21 เมษายน 2019, 11:59:57 »

ลบโฟล์เดอร์ save ทิ้ง และหาไฟล์ device.nng แล้วลบทิ้งให้หมดครับ จากนั้นตั้งค่าใหม่หมดเลยครับ

Sent from my ASUS_X00QD using Tapatalk


ผู้ที่ให้คำขอบคุณกับโพสต์นี้

auka45

สำหรับโพสต์นี้, 1 สมาชิก แสดงคำขอบคุณ!
บันทึกการเข้า

เพิ่มเพื่อน
auka45
VIP เมื่อ 25-12-2009
Sr. Member
****


AlphaCoustic MP-1769
ออฟไลน์ ออฟไลน์

เพศ: ชาย
รางวัล:
lifetime G-supER+
ID number: 3226
กระทู้: 159
$55.52 credits

View Inventory
Send Money to auka45

Referrals: 0
คำขอบคุณ
-ได้ให้: 270
-ได้รับ: 286



พลังชีวิต
4.67%


« ตอบ #2 เมื่อ: 21 เมษายน 2019, 18:08:43 »

ลบโฟล์เดอร์ save ทิ้ง และหาไฟล์ device.nng แล้วลบทิ้งให้หมดครับ จากนั้นตั้งค่าใหม่หมดเลยครับ

Sent from my ASUS_X00QD using Tapatalk


ลองดูแล้วครับ ไม่ได้ผล ยังจับสัญญาณดาวเทียมไม่ได้
อาจเป็นปัญหาที่ตัวรับสัญญาณดาวเทียม ผมจะแกะออกมาตรวจสอบดูครับ
บันทึกการเข้า
ที-เร็กซ์
Web Editor
Team & Developers
*


ออฟไลน์ ออฟไลน์

เพศ: ชาย
รางวัล:
x1x1vip...
ID number: 1
กระทู้: 12047
$0.00 credits

View Inventory
Send Money to ที-เร็กซ์

Referrals: 1
คำขอบคุณ
-ได้ให้: 2548
-ได้รับ: 68768



พลังชีวิต
26%


navthaicom
« ตอบ #3 เมื่อ: 21 เมษายน 2019, 18:11:30 »

ก่อนหน้าจะรับสัญญาณไม่ได้ มีติดตั้งอุปกรณ์อะไรเข้าไปบ้างหรือเปล่าครับ เช่นกล้อง หรือ usb mp3 player

Sent from my ASUS_X00QD using Tapatalk

บันทึกการเข้า

เพิ่มเพื่อน
auka45
VIP เมื่อ 25-12-2009
Sr. Member
****


AlphaCoustic MP-1769
ออฟไลน์ ออฟไลน์

เพศ: ชาย
รางวัล:
lifetime G-supER+
ID number: 3226
กระทู้: 159
$55.52 credits

View Inventory
Send Money to auka45

Referrals: 0
คำขอบคุณ
-ได้ให้: 270
-ได้รับ: 286



พลังชีวิต
4.67%


« ตอบ #4 เมื่อ: 22 เมษายน 2019, 08:57:40 »

ก่อนหน้าจะรับสัญญาณไม่ได้ มีติดตั้งอุปกรณ์อะไรเข้าไปบ้างหรือเปล่าครับ เช่นกล้อง หรือ usb mp3 player

Sent from my ASUS_X00QD using Tapatalk



ไม่มีครับ เดิม ๆ ทุกอย่าง และก่อนหน้านั้นก็ไม่มีอาการ เริ่มมีอาการตั้งแต่ทริปที่ผมไปเที่ยวเชียงรายกลับมาทางลำปางแล้ว มีปัญหาช่วงที่อยู่ลำปางหลังจากถึงจุดหมายแล้วดับเครื่องรถ พอสตาร์ทเครื่องใหม่ก็จะเริ่มมีอาการค้นหาสัญญาณดาวเทียมอยู่นาน จนผมต้องใช้Google map นำทางแทน แต่ถ้าจอดรถทิ้งไว้ค้างคืน และเปิดใช้โปรแกรมนำทางก็จะใช้ได้เหมือนเดิม แต่ใช้ได้ครั้งเดียว ถ้าดับเครื่องแล้วสตาร์ทเครื่องใหม่จะมีอาการดังกล่าวครับ

Updated : เช้านี้ผมแกะเครื่องออกมาตรวจสอบสายรับสัญญาณดาวเทียม พบว่าแน่นหนาปกติ และลองเปิดโปรแกรมปรากฎว่ามีอาการปกติ แต่พอปิดแล้วเปิดโปรแกรมใหม่อาการจับสัญญาณดาวเทียมไม่ได้ก็ปรากฎอีกครับ



บันทึกการเข้า
ที-เร็กซ์
Web Editor
Team & Developers
*


ออฟไลน์ ออฟไลน์

เพศ: ชาย
รางวัล:
x1x1vip...
ID number: 1
กระทู้: 12047
$0.00 credits

View Inventory
Send Money to ที-เร็กซ์

Referrals: 1
คำขอบคุณ
-ได้ให้: 2548
-ได้รับ: 68768



พลังชีวิต
26%


navthaicom
« ตอบ #5 เมื่อ: 22 เมษายน 2019, 09:25:46 »

ลอง copy ข้อมูลใส่การ์ดใบใหม่ได้มั้ยครับ อันนี้เป็น windows ce ใช่มั๊ยครับ?

Sent from Zenfone 5z with tapatalk

บันทึกการเข้า

เพิ่มเพื่อน
auka45
VIP เมื่อ 25-12-2009
Sr. Member
****


AlphaCoustic MP-1769
ออฟไลน์ ออฟไลน์

เพศ: ชาย
รางวัล:
lifetime G-supER+
ID number: 3226
กระทู้: 159
$55.52 credits

View Inventory
Send Money to auka45

Referrals: 0
คำขอบคุณ
-ได้ให้: 270
-ได้รับ: 286



พลังชีวิต
4.67%


« ตอบ #6 เมื่อ: 22 เมษายน 2019, 16:19:54 »

ลอง copy ข้อมูลใส่การ์ดใบใหม่ได้มั้ยครับ อันนี้เป็น windows ce ใช่มั๊ยครับ?

Sent from Zenfone 5z with tapatalk



ใช่ครับ WINCE
ผมจะลองเปลี่ยน mem card อันใหม่ครับ
ขอบคุณครับ
บันทึกการเข้า
auka45
VIP เมื่อ 25-12-2009
Sr. Member
****


AlphaCoustic MP-1769
ออฟไลน์ ออฟไลน์

เพศ: ชาย
รางวัล:
lifetime G-supER+
ID number: 3226
กระทู้: 159
$55.52 credits

View Inventory
Send Money to auka45

Referrals: 0
คำขอบคุณ
-ได้ให้: 270
-ได้รับ: 286



พลังชีวิต
4.67%


« ตอบ #7 เมื่อ: 24 เมษายน 2019, 12:40:04 »

ใช่ครับ WINCE
ผมจะลองเปลี่ยน mem card อันใหม่ครับ
ขอบคุณครับ

updated
วันที่ 23 เม.ย.62 ลองเปลี่ยน MMC แล้วยังมีอาการเหมือนเดิมครับ
บันทึกการเข้า


หน้า: [1]   ขึ้นบน
  พิมพ์  
 
กระโดดไป:  


กระทู้ที่คุณอาจสนใจ
หัวข้อ เริ่มโดย ตอบ อ่าน กระทู้ล่าสุด
วิธีแก้อาการเครื่อง restart เมื่อออกจาก Primo ที่สือเนื่องมาจาก Primo License
iGO for Win-CE, PDA
mnirun 5 10688 กระทู้ล่าสุด 14 เมษายน 2012, 21:35:14
โดย panomit
การทำ Keyboard Thai / English ของ Primo 1.0 และ Primo 1.1 ต่างกันตรงไหน
How to use
equinox 0 8411 กระทู้ล่าสุด 28 สิงหาคม 2010, 00:00:15
โดย equinox
Skin diMka WA P.1.5.0 for Primo 1.2 & Primo 2.0 (_-= 28-12-2011 =-_)
แผนที่, สกิน, Scheme, และอื่น ๆ
'EqUiNoX, 4 9405 กระทู้ล่าสุด 19 มกราคม 2012, 22:53:52
โดย 'EqUiNoX,
Powered by MySQL Powered by PHP

Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC
SimplePortal 2.3.5 © 2008-2012, SimplePortal | Thai language by ThaiSMF

SMFAds for Free Forums
© Copyrights 2010 navthai.com mod by trex_ln
Valid XHTML 1.0! Valid CSS!
หน้านี้ถูกสร้างขึ้นภายในเวลา 0.067 วินาที กับ 52 คำสั่ง