[x]
22 สิงหาคม 2014, 00:59:32 *
ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน

เข้าสู่ระบบด้วยชื่อผู้ใช้ รหัสผ่าน และระยะเวลาในเซสชั่น
 
  หน้าแรก   เว็บบอร์ด   ช่วยเหลือ ซื้อขายสินค้า ค้นหา ปฏิทิน Shop เข้าสู่ระบบ สมัครสมาชิก  
หน้า: [1]   ลงล่าง
  พิมพ์  
ผู้เขียน หัวข้อ:  แก้ปัญหา USB Device Not Recognized  (อ่าน 130174 ครั้ง)
0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้
dcthailand
VIP เมื่อ 24-01-10
St. Member
*


ตั้ ง อ ยู่ แ ล ะ ดั บ ไ ป
ออฟไลน์ ออฟไลน์

เพศ: ชาย
รางวัล:
ร้านค้าสมาชิก
ID number: 2862
กระทู้: 19
$0.00 credits

View Inventory
Send Money to dcthailand

Referrals: 0
คำขอบคุณ
-ได้ให้: 22
-ได้รับ: 28



พลังชีวิต
0%


เว็บไซต์
« เมื่อ: 12 กุมภาพันธ์ 2010, 19:25:29 »


แก้ปัญหา USB Device Not Recognized

ตรุษจีนนี้ขอให้ทุกท่าน มั่งมีศรีสุข เงินทองไหลมาเทมา สุขภาพแข็งแรงตลอดปีเสือและปีต่อๆไปนะครับ เท่าที่อ่านกระทู้มายังไม่เห็นหัวข้อนี้ เลยขอนำมาเสนอเผื่อท่านที่ยังไม่พบปัญหาในวันนี้ แต่ในวันหน้าคงต้องมีเฉี่ยวกันบ้าง เพราะเรื่องของ USB มันไม่เข้าใครออกใคร อิอิ ว่าแล้วจัดไป

สำหรับท่านที่เคยพบปัญหาเวลาเสียบอุปกรณ์ผ่านสายUSB แล้วมักพบปัญหา ขึ้นฟ้อง USB Device Not Recognized มันขึ้นให้น่ารำคานแค่นั้นคงจะไม่เปนไร ยังพอเมินได้ แต่ถ้าGPS ตัวหมายมั่นว่าจะใช้ชีวิตร่วมกันในระยะสั้นๆ ที่พึ่งแกะกล่องมาจากร้าน ก็อย่าพึ่งรีบโทรไปด่าคนขายล่ะครับ ซึ่งสาเหตุนั้นก็มาจากหลายเหตุผล ขอยกตัวอย่างสั้นๆ จะกลับบ้านแว้ว
เช่น
01.USB กับตัว USB Controller บนชิพเซทเมนบอร์ดไม่supportกัน
02.อุปกรณ์ที่ต่อพ่วงต้องการกำลังไฟที่มาก
03.เกิดจากการต่อพ่วงของสาย USB ที่ยาวไปถึงปากซอย
04.ก่อนเกิดปัญหาอาจจะเอาสาย USB ที่ใช้กับอุปกร์อื่นมาเสียบเข้ากับโทรสับมือถือ (อันนี้ผมทำประจำ และเป็นประจำ)
มันเป็นปัญหาชั่งกวนใจ เพราะว่ามันเป็นกับบางเครื่อง พอเอาไปเสียบอีกเครื่องมันไม่เป็นไร ก็เลยต้องโทษที่คอมพิวเตอร์ไว้ก่อน
แล้วก็ยังมีสาเหตุอื่นๆมากกว่าที่ว่าไว้

วิธีแก้ (บางส่วนนำมาจากการแก้ไขที่ทาง Microsoft มีข้อมูลมาให้,และจากเว็บไซต์อื่นๆที่เคยอ่านมา)
วิธีแก้เปลี่ยนปลั๊ก,เปลี่ยนรู,เปลี่ยนสาย,เปลี่ยนเครื่อง จะไม่ยกมาเพราะยกในกรณีที่หมดปัญยาจิงๆ

วิธีที่ 1
-คลิก start แล้วเลือก run พิมพ์คำสั่ง Devmgmt.msc จะปรากฎหน้าต่าง
Device Manager window ขึ้นมา
-จากนั้นกดขยาย list ของ Universal Serial Bus controllers
-คลิกขวาที่ USB Root Hub เลือก Properties ครับ
-คลิกเลือกแท็ป Power Management เลย
-เอา option Allow the computer to turn off this device to save power ออก
-ทำแบบนี้กับ USB Root Hub ทั้งหมดครับ แล้วเลือกเมนู Action แล้วคลิกที่ Scan for hardware changes.ครับ
-วินโดว์จะจัดการกับอุปกรณืตัวใหม่ แล้วเราก็ปิดหน้าต่างนี้ไปครับ
-ถอด USB เจ้ากรรมออกรอแป๊บนึงแล้วเสียบใหม่ได้เลย

วิธีที่ 2
1. Click Start. Click Run. Type cmd and press OK.
2. Type “set DEVMGR_SHOW_DETAILS=1″ (without quotation marks) and press Enter.
3. Type “set DEVMGR_SHOW_NONPRESENT_DEVICES=1″ (without quotation marks) and Press Enter.
4. Type “start devmgmt.msc” (without quotation marks) and click press Enter.
5. Click View. Click Show hidden devices.
6. Click “+” to expand Imaging devices, Unknown devices and USB devices.
7. Are there any USB devices and unknown devices (including grayed out devices)? If so, please right click it and click Uninstall.
ขี้เกียจแปล ก็อบมาทั้งดุ้น น่าจะทำตามได้นะครับ


และอยากจะบอกว่าไอ้ที่บอกมา ใช้ไม่ได้ซักอย่างเลยครับ 5555+ แต่แนะนำให้ทำตามก่อน และสุดท้ายหากไม่ได้ เรามีไม้ตายครับ อันนี้ใช้ได้ผลเป็นอย่างดีครับ ปัญหาโลกแตกก็จะหมดไป
1.เข้า Device Manager (คลิกขวาที่ My computer)
2.เลือกหมวด Universal Serial Bus controllers และขยายหมวดออก
3.คลิกขวาที่ตัว Enhanced Host Controller (ส่วนหน้าและท้ายของอันนี้แล้วแต่ชิพเซทครับ) ไล่ดูครับ
4.Disable แปลว่าปิด อิอิ
5.รีสตาร์ทเครื่องหนึ่งครั้ง โดยถอดสาย USB ที่เสียบอุปกรณ์ต่างๆ หรือ GPS ออก และเสียบใหม่อีกครั้งหลังบูทเครื่องกลับมา
เท่านี้ครับ คิดว่าน่าจะหายแน่นอน ส่วนผลเสียที่ตามมาอาจจะเป็นส่วนของความเร็วในการดึงข้อมูลไปมา ก็ต้องลองดูครับว่ามีผลไหมและต่างกันเท่าไร


สุดท้ายนี้หวังว่าคงช่วยแก้ปัญหาเล็กๆแต่ใช้เวลาหาน๊านๆของท่าน ไม่ให้เสียเวลาไปทำอย่างอื่น
หากผิดพลาดประการในและซ้ำกับผู้ที่เคยให้ความรู้มาแล้ว รบกวนน้าเร็กลบได้เลยนะครับ

โชคดี มั่งมี ศรีสุข
dcthailand

ผู้ที่ให้คำขอบคุณกับโพสต์นี้

MoHo, chaiyap, pdadd, ekaja, nvt_nvt, finixcom, panuwatv, prayutsc16, UFo, tin_43257, naserve, swing, jakkarin.h, ttmk_ten, JUNGLE28, Uungung, ^SuRaYoOt^, uganda, Slimpig

สำหรับโพสต์นี้, 19 สมาชิก แสดงความขอบคุณ!
บันทึกการเข้า

ขายส่งสินค้าไอที GPS Navigation, GPS Tracker, AIRCARD
 
natong
St. Member
*


ออฟไลน์ ออฟไลน์

ID number: 1152
กระทู้: 15
$0.00 credits

View Inventory
Send Money to natong

Referrals: 0
คำขอบคุณ
-ได้ให้: 31
-ได้รับ: 16



พลังชีวิต
0%


« ตอบ #1 เมื่อ: 14 มิถุนายน 2010, 01:25:06 »

เป็นเหมือนกันกับ โฉมไอโฟน แถมยังต่อได้แค่ v1.0 อีกด้วย มีวิธ๊แก้ไหมครับ ให้มันเป็น 2.0 เร็วๆ


ผู้ที่ให้คำขอบคุณกับโพสต์นี้

MoHo

สำหรับโพสต์นี้, 1 สมาชิก แสดงคำขอบคุณ!
บันทึกการเข้า
KingK
S8 member
**


ออฟไลน์ ออฟไลน์

เพศ: ชาย
รางวัล:
vip
ID number: 1246
กระทู้: 160
$0.09 credits

View Inventory
Send Money to KingK

Referrals: 0
คำขอบคุณ
-ได้ให้: 212
-ได้รับ: 1732



พลังชีวิต
0%


เว็บไซต์
« ตอบ #2 เมื่อ: 14 มิถุนายน 2010, 09:29:25 »

ของผมก็เป็นบ่อย ต้องคอยหาสายสำรองอีกเส้นเอาไว้สลับสับเปลี่ยนกัน  Huh? ไม่เข้าใจเหมือนกันว่าทำไม
แต่วิธีที่ดีที่สุดคือ รีสตาร์ทเครื่องใหม่ พร้อมกับเสียบสายต่อเครื่องไว้ด้วยกันเลย เปิดมาปุ๊บ ก็ใช้ได้ปั๊บเลย และใช้ได้ผลดีทุกครั้งครับ  Grin

ผู้ที่ให้คำขอบคุณกับโพสต์นี้

MoHo

สำหรับโพสต์นี้, 1 สมาชิก แสดงคำขอบคุณ!
บันทึกการเข้า
parman212
G-Plus
*


ออฟไลน์ ออฟไลน์

ID number: 8180
กระทู้: 10
$0.00 credits

View Inventory
Send Money to parman212

Referrals: 0
คำขอบคุณ
-ได้ให้: 129
-ได้รับ: 14



พลังชีวิต
0%


« ตอบ #3 เมื่อ: 28 กรกฎาคม 2010, 15:10:47 »

ขอรายงานผลการใช้แก้ปัญหาครับ
 อ่านจนจบจึงเริ่มทำ ---> ทำวิธีที่ 3 ก่อน (เรามีไม้ตายครับ อันนี้ใช้ได้ผลเป็นอย่างดีครับ ปัญหาโลกแตกก็จะหมดไป ...)
ผลการทดลอง หลังrestart แล้วเสียบหัวUSB เครื่องพยามยามหา ไดร์เวอร์ แล้วบอกว่าไม่มี ---> ไม่ผ่าน
จึงมาเริ่มที่วิธีที่ 1 ผลปรากฏว่าผ่านครับ เรียบร้อยไม่มีปัญหา
เครื่องผม เป็น dual core 2.0 Ghz RAM 2 GB Windows XP SP3 -ของ Truefaster V.4 ครับ

ผู้ที่ให้คำขอบคุณกับโพสต์นี้

MoHo

สำหรับโพสต์นี้, 1 สมาชิก แสดงคำขอบคุณ!
« แก้ไขครั้งสุดท้าย: 28 กรกฎาคม 2010, 15:13:02 โดย parman212 » บันทึกการเข้า
kaew10
Full Member
***


ออฟไลน์ ออฟไลน์

ID number: 5301
กระทู้: 97
$0.02 credits

View Inventory
Send Money to kaew10

Referrals: 0
คำขอบคุณ
-ได้ให้: 79
-ได้รับ: 408



พลังชีวิต
0%


« ตอบ #4 เมื่อ: 01 สิงหาคม 2010, 11:29:46 »

ผมเคยเจอเหมือนกัน จนคุณเวชต้องส่ง rom update มาให้ แต่สุดท้ายคือสายที่ใช้ครับ ผมเปลี่ยนไป 4 เส้น แปลกใจเหมือนกันเพราะสายเส้นที่ใช้ไม่ได้ก็ใช้กับพวก อุปกรณ์อื่นได้รวมทั้ง pda ด้วย จุดสังเกตนึงคือต้องเปิดเครื่องด้วยจึงจะได้ (ลองทำตาม microsoft แล้ว แห้วครับ) ปัจจุบันเก็บสายเส้นนี้ไว้กับเครื่องเลย และเปิดเครื่องทุกครั้งที่ต้องการต่อกับ PC

ผู้ที่ให้คำขอบคุณกับโพสต์นี้

MoHo

สำหรับโพสต์นี้, 1 สมาชิก แสดงคำขอบคุณ!
บันทึกการเข้า
ที-เร็กซ์
Web Editor
Team & Developers
*


ออฟไลน์ ออฟไลน์

เพศ: ชาย
รางวัล:
vipmeeting
ID number: 1
กระทู้: 9363
$202.00 credits

View Inventory
Send Money to ที-เร็กซ์

Referrals: 1
คำขอบคุณ
-ได้ให้: 2185
-ได้รับ: 57747



พลังชีวิต
44%


« ตอบ #5 เมื่อ: 01 สิงหาคม 2010, 14:22:38 »

การกระทำใด ๆ กับ Reg อันดับแรกควรแน่ใจก่อนนะครับว่ามีรอมสำรอง กรณีเครื่องค้าง หรือดับครับ เพราะตอนนี้ เครื่อง HOLUX GPSmile 62e ตัวโปรดของผม ไปเทียวไต้หวันเรียบร้อยแล้วครับ  อยากตาย

ผู้ที่ให้คำขอบคุณกับโพสต์นี้

MoHo

สำหรับโพสต์นี้, 1 สมาชิก แสดงคำขอบคุณ!
บันทึกการเข้า

หน้า: [1]   ขึ้นบน
  พิมพ์  
 
กระโดดไป:  


กระทู้ที่คุณอาจสนใจ
หัวข้อ เริ่มโดย ตอบ อ่าน กระทู้ล่าสุด
PNA MENU for WinCe.5.0 480x272 Device´s
PNA, PND, Handhelds
ที-เร็กซ์ 8 6604 กระทู้ล่าสุด 09 พฤษภาคม 2010, 00:41:31
โดย Srimuang
โหลดไฟล์จาก youtube เอามาดูบน Device เรากันดีกว่า
ห้องนั่งเล่น
ที-เร็กซ์ 0 912 กระทู้ล่าสุด 24 ธันวาคม 2011, 21:51:32
โดย ที-เร็กซ์
ห้อง Android Device
Android Device
ที-เร็กซ์ 0 1628 กระทู้ล่าสุด 28 กุมภาพันธ์ 2013, 01:49:23
โดย ที-เร็กซ์
Powered by MySQL Powered by PHP

Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC
SimplePortal 2.3.5 © 2008-2012, SimplePortal | Thai language by ThaiSMF

SMFAds for Free Forums
© Copyrights 2010 navthai.com mod by trex_ln
Valid XHTML 1.0! Valid CSS!
หน้านี้ถูกสร้างขึ้นภายในเวลา 0.051 วินาที กับ 54 คำสั่ง